Embedder version 1.3.2 released

Yup, another bug-fix-only release.  It seems that my attempts to make Embedder compatible with PHP4 introduced a problem for some people trying to create embeds, which is not good, obviously, so I’ve posted a quick fix for the problem.

Please continue to let me know if any of you are having problems (and successes!). Without any feedback I can’t tell (beyond my own testing) whether the plugin is being used successfully by everyone of if it’s breaking hopelessly as soon as you install it!

This entry was posted in Embedder Plugin. Bookmark the permalink.

4 Responses to Embedder version 1.3.2 released