Twenty Eleven Theme Extensions version 1.1 released

I have just updated the Twenty Eleven Theme Extensions plugin with a small, but important fix. Turns out that I was erroneously injecting the plugin’s Javascript code into all the admin pages. The code itself is innocuous, but I was compounding that error by embedding a specific version of JQuery with it (instead of the version WordPress embeds by default) which must be incompatible with some of the drag and drop Javascript code WordPress uses, and breaking the Appearance >> Menus page, for one.

Anyway that’s all fixed now. Thanks to David L. for reporting the problem. The new version with the fix has already been posted to the WordPress Plugin Repository.

This entry was posted in 2011 Theme Extensions Plugin. Bookmark the permalink.

Comments are closed.