Embedder Support Forum

92 Comments in 29 Topics
Embedder Plugin Support Forum » Feedback Requested: What software versions are you running the Embedder Plugin on?
Author Topic: Feedback Requested: What software versions are you running the Embedder Plugin on? 3 comments / 4684 views
moztools

One of the most difficult things to test when developing a WordPress plugin, is exactly which versions of WordPress, PHP, and Mysql it will work on. There are so many possible combinations that even with excellent configuration tools like WAMP, it’s tough to cover them all.

So far, I only know for sure that the plugin works with WordPress 3.0.1, PHP 5.2.6, and MYSQL 5.0.5, since those are the software versions I am testing with.

Therefore I would love to hear back from anyone who is running the plugin (successfully or unsuccessfully)—what versions of WordPress, PHP, and Mysql are you running your blog with?

Once I get enough feedback, I will be able to update the documentation with more accurate information.

Thanks,

Mike

John

Ubuntu Linux 10.10
Apache version 2.2.16
MySQL version 5.1.49
5.3.3-1ubuntu9.1
wordpress 3.1-beta1-16590

It runs on virtualbox on a windows 7 os.

moztools

Thank you John! Good to know it’s running okay on the 3.1 beta 🙂

Powered by moztools Instant Forums

Leave a Reply

Your email address will not be published. Required fields are marked *