Embedder Support Forum

92 Comments in 29 Topics
Embedder Plugin Support Forum » An error log message in Apache2 error.log
Author Topic: An error log message in Apache2 error.log 4 comments / 5261 views
kazu634

Thank you for your Embedder plugin. It helps a lot!

Today, I find out that after installing the embedder plugin error messages are output in the Apache2 error.log. The message is like this:


[Sun Nov 14 00:15:50 2010] [error] [client 220.247.23.220] PHP Warning: implode(): Invalid arguments passed in /home/kazu634/public_html/wp-content/plugins/embedder/emb-embed.php on line 111

I do not know the PHP language, but something is wrong with emb-embed.php on line 111. The wordpress version is 3.0.1.

Fortunately, the blog is displayed as the plugin and I intend it to be. Only the error messages are output in error.log.

moztools

Hi kazu634, thanks for the good feedback.

I think I know what the problem is and it should be an easy fix. I will include it in version 0.3 which should be available some time today or tomorrow.

Mike

kazu634

To Mike

Thanks for your fix.
After installing version 0.3, the error messages are no longer output in the error.log.

Again, thank you for your quick fix release!

Kazuhiro MUSASHI

moztools

Thanks for letting me know. The hardest thing about developing a plugin is testing every possible scenario, so it’s always nice to get good feedback since makes weeding out the bugs much easier.

Powered by moztools Instant Forums

Leave a Reply

Your email address will not be published. Required fields are marked *