Installation

Requirements

The Embedder Plugin is known to require at least WordPress 2.5, but has only been tested on WordPress 3.0.1 and later. If you install and run the plugin successfully on a version of WordPress 2.x, please let me know and I can update the documentation.

The plugin has also only been tested with PHP5. If your server is running a version of PHP4, it will probably work okay, but there are no guarantees.

Installation Instructions

  1. Navigate to Plugins >> Add New in your blog’s administration pages.
  2. Search for Embedder.
  3. Click the Details link if you want to learn more about the plugin before installing.
  4. Click the Install Now link and follow the on-screen instructions.
  5. Make sure you Activate the plugin after installation.

You are now ready to begin embedding HTML into your posts, pages, and sidebar widgets.

I’m not scared of North Korea, and believe our military can handle
anyone, “IF” let alone and allowed to do their job. But that will never
happen.

Comments are closed.